Results 1 to 4 of 4
  1. #1

    Cant connect to server :/

    Hey guys, I am trying to connect to the server but its inst - kicking me as soon as I get the player screen, any ideas ?

    Cheers,.

    The Dad Gamer

    www.youtube.com/thedadgamer182

  2. #2
    NVM all sorted now

    See you online

    The Dad Gamer

    www.youtube.com/thedadgamer182

  3. #3
    Junior Diamond diamondgamers.net AlStaysHome's Avatar

    Join Date
    Aug 2014
    Location
    Statham, GA
    Posts
    19
    Good to see you today TDG! I can't wait to see the videos of today. Sincerely, everything was fun and I don't think I could have planned what will be better memories than what we did today.
    Just call me Al.

  4. #4
    Administrator diamondgamers.net Rusty's Avatar

    Join Date
    Aug 2013
    Posts
    469
    Alright, while I had no real information from The Dad Gamer as to any error messages, I had a similar issue - as did a few people. The problem is that when you launch the game - the BattleEye chat comes up - for Initializing version 1.220 It needs to update to version 1.221 however due to file permissions, even though it says it updates - it really doesn't. Thus the server to protect itself shoots a grenade up your arse and boots you.

    Here's the fix.

    Step #1 - Download the updated DLL file ( containing the latest Battleeye patch ).
    http://www.battleye.com/downloads/arma2oa/BEClient.dll

    Step #2 Go to "C:\Users\[username]\AppData\Local\ArmA 2 OA\BattlEye" (make sure that you can see hidden files and folders) and put this dll ( v 1.221 ) into that folder - replacing the old one.

    Step #3 Buy me a beer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2018 DiamondGamers.net
vBulletin Mods by vBSocial.com Powered by vBulletin® Version 4.2.5
Copyright © 2018 vBulletin Solutions Inc. All rights reserved.