Results 1 to 9 of 9
  1. #1
    Junior Diamond diamondgamers.net MrMustard's Avatar

    Join Date
    Aug 2013
    Posts
    24

    Server connection issues

    So lately I've been having connection problems to the server. My ping averages about 130 to 150 which doesn't make sense since the server is within 50 miles of my house. I ping fine to other servers and it seems most people aren't having issues with the diamond servers.

    Anyone have any ideas?
    Quickdraw

  2. #2
    Awesome Diamond Member diamondgamers.net

    Join Date
    Aug 2013
    Location
    York, United Kingdom
    Posts
    134
    Yeah I've been having weird problems too. When I load up NS2 and go onto the server room, it says it's loading lots of server but only like 20 come up. I have to join the server from someone else. Unfortunately I don't have a solution to either of our problems, so all I've managed to do is make the situation worse hahaha! Could be your internet, I can't think of anything else? It's odd because I live thousands of miles away from the server with not so good internet and still manage 250 ping. You should be getting much lower than 130.

  3. #3
    Administrator diamondgamers.net Rusty's Avatar

    Join Date
    Aug 2013
    Posts
    470
    So we figured out why the server started rubberbanding so much. The bios had been reset by our distributor somehow. We had installed a custom OS and a modified the bios for optimal performance. Without those settings it wasn't handling NS2 properly. We fixed the bios and upgraded the software. Everything should be more stable from this point on. Please let me know how it's running now.

  4. #4
    Awesome Diamond Member diamondgamers.net Vengaboy's Avatar

    Join Date
    Aug 2013
    Posts
    156
    Awesome!! Best news I've gotten all week

  5. #5
    Junior Diamond diamondgamers.net FICTION843's Avatar

    Join Date
    Aug 2013
    Posts
    21
    this is good enough news to pull me off of GTAV for a bit

  6. #6
    Diamond Member diamondgamers.net AlphaQup's Avatar

    Join Date
    Sep 2013
    Location
    Marshalltown
    Posts
    66
    good to hear Rusty, I'll be on tonight to try it out.
    HRRRRMWHAAAAAAANT!

  7. #7
    Administrator diamondgamers.net Rusty's Avatar

    Join Date
    Aug 2013
    Posts
    470
    Two months since this post was started and the issue has not returned.

    woot!

  8. #8
    Diamond Member diamondgamers.net fxckingarto's Avatar

    Join Date
    Aug 2013
    Posts
    87
    job well done
    Meow?

  9. #9
    Administrator diamondgamers.net Rusty's Avatar

    Join Date
    Aug 2013
    Posts
    470
    3 more months added to this.

Similar Threads

  1. Map Issues/Glitches/Bugs
    By Chief [Random] in forum Helpdesk
    Replies: 3
    Last Post: 03-08-2016, 02:48 PM
  2. Build 273 issues + Server updates + Community stuff.
    By Rusty in forum Natural Selection 2
    Replies: 2
    Last Post: 02-05-2015, 09:59 PM
  3. Server Issues Resoning
    By Larry in forum DayZ Overpoch
    Replies: 9
    Last Post: 08-18-2014, 06:47 PM
  4. Known Server Issues
    By TheSeventhSense in forum DayZ Overpoch
    Replies: 0
    Last Post: 05-06-2014, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright 2018 DiamondGamers.net
vBulletin Mods by vBSocial.com Powered by vBulletin® Version 4.2.5
Copyright © 2018 vBulletin Solutions Inc. All rights reserved.